Suzuki Burgman USA Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
515 Posts
Discussion Starter #1
I was finally able to get some of the info back on my website after the crash. It includes the info on the home made heated vest which some of you might be interested in. Also, info on the trailer I had on my Silver Wing.

Hope it helps someone.

Ride safe
 

·
Premium Member
Joined
·
156 Posts
Doc,

Maybe it is me, but all I see when I visit your site is HTML code. I'm using foxfire instead of IE or netscape, but that shouldn't be a problem, I don't think.

I look forward to seeing all that you have there.

Madonna
 

·
Premium Member
Joined
·
515 Posts
Discussion Starter #4
madonna said:
Doc,

Maybe it is me, but all I see when I visit your site is HTML code. I'm using foxfire instead of IE or netscape, but that shouldn't be a problem, I don't think.
Apparently foxfire doesn't view the code correctly. I need to work on that but just haven't had the time. Sorry, for the moment you'll need to use IE
 

·
Registered
Joined
·
13,278 Posts
This is copied from another of my posts :

It's a problem with the server configuration. It is sending ASP files as text/plain and that is the way most browsers will treat them. Internet Explorer 'guesses' about the content of unknown files before rendering them. This is one of the reasons why IE is vulnerable to spyware/viruses because it can be tricked into assuming wrong. You (or the site admin) need to change the server to have ASP files sent as HTML rather than plain text.
 

·
Premium Member
Joined
·
515 Posts
Discussion Starter #6
Thanks all for letting me know. I'm working on it (as I get the time) and hope to fix it soon.

Be well and ride safe
 
1 - 6 of 6 Posts
Top