Suzuki Burgman USA Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
59 Posts
Discussion Starter #1
I'm just curious as to whether anyone else has had this problem. Recently I'm feeling a vibration throughout the scooter that wasn't there before. I feel the vibration through my feet and seat and I get tired sooner riding it. It almost feels as if the engine is out of balance. I have a 2003 650 with almost 50k on it. Any feedback?
 

·
Premium Member
Joined
·
14,257 Posts
How long has it been since you changed the plugs. Have you ever adjusted the valves.
 

·
Registered
Joined
·
3,973 Posts
Wheel bearings gone?
 

·
Premium Member
Joined
·
59 Posts
Discussion Starter #4
Plugs changed and valves adjusted last fall. I think it's time for a new Burg.
 

·
Administrator
Joined
·
18,717 Posts
Pop's, make sure that plug coils are snapped on tight. That is a common problem with these 650s.

If I were closer and you dident want much, I take it off your hands. ;)
 

·
Registered
Joined
·
1,080 Posts
Did you check the simple thing first, like you make have lost a balancing weight from one of the wheels?
Bill
 

·
Registered
Joined
·
3,973 Posts

·
Premium Member
Joined
·
59 Posts
Discussion Starter #8
No MJR. I already have 4 scooters. A 1986 Honda 150 Elite, 2 Honda Helix, and the Burg.
 

·
Registered
Joined
·
3,973 Posts
No MJR. I already have 4 scooters. A 1986 Honda 150 Elite, 2 Honda Helix, and the Burg.
That was directed at Dave. My first bike was a new '87 candy apple red Helix and for a short time I also had a pearl white '86 Helix I bought new since I got a good deal on it. I've been kinda missing my old Helix but I got plenty of 650's to keep me busy.

Hope you find what's wrong with yours and keep on riding.
 
1 - 9 of 9 Posts
Top