Suzuki Burgman USA Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Just bought a 2007 Burgman 400 with 12000 miles. First time riding a scooter with a belt. When I take off it vibrates until reach approx. 4000 rpm's. Is that normal for this scooter? I left the scooter today at a friends shop in Bossier City, La. To check it out and pull maintenance. Thanks for any info.
 

·
Registered
Joined
·
1,060 Posts
the bike engages at 4K rpms, there should be a slightly vibration but if you consider it very strong and abnormal, taking it to the shop its a good thing, i can't think of anything but, dust in the CVT or maybe the some sort of slippering inside.
 

·
Premium Member
Joined
·
12,605 Posts
your 2007 engages at a little sooner than the 4000 of the later models, but like Fernando says, that's probably dust in the clutch area and being a little more aggressive on the takeoff and cleaning out the cvt area will probably take care of it, be prepared for a little noisier bike initially if the cleanup was a good job, and as soon as it gets a little dirty again it will quiet down again
 

·
Registered
Joined
·
1,545 Posts
Yep, fernando is about right. It's the clutch juddering as it engages. It an easy fix. Just needs someone to remove the clutch bell and clean it out then wash it with some Brake Kleen to remove the resin that builds up from the clutch shoes. Next, clean the clutch shoes themselves with some 80 grit sandpaper or emery cloth to de-glaze them.

If you do this every major service when the rear transmission oil is changed it adds just 15 mins to the total job time and it only one extra nut to undo. It's about as easy as changing a spark plug! There are lots of videos by Micbergsma on here in the maintenance section showing how to take it apart. I posted some info too at the link below...

Fixing Clutch Judder/vibration: Click below...

http://burgmanusa.com/forums/52-burgman-400-2007-model/55393-groaning-sound-clutch-2.html#post550794
 

·
Registered
Joined
·
1,664 Posts
YOU............... MUST Have the womens model............................!!!!!!!!!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thanks for the comebacks. Call the shop this morning and ask him to replace the belt. Hopefully he cleans and de-glaze. Maybe I should have taken it to a specialty shop that works only on Suzuki's. This shop works on all motorcycles, scooters and 4-wheelers. The booklet said to drain and replace anti-freeze,replace brake hoses and so forth. The mechanic said if needed be but a lot of that is to just get you into the shop. Thanks again
 

·
Registered
Joined
·
211 Posts
Yes, thank you.

My 3 month-old 2012 400 started that "juddering" about a month ago at 2000 miles. It only does it for about 5-6 take-offs and after it is all warmed up, it is smooth as a baby's butt. Put my hand on the case cover and revved up the engine with the bike on the center stand and could definitely feel the vibration from the rear of the case.

Now I know what to look for.
 

·
Registered
Joined
·
341 Posts
cozjoeponc -FYI -I live in Shreveport and just got a 400 also. I went to the Suzuki dealer here (there's not one in Bossier) and they said they are a week out on their work. I plan on learning and doing everything I can before I ever use the dealer.
 
1 - 8 of 8 Posts
Top