Suzuki Burgman USA Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
I am trying to install Healtechs tuner pro and I found the ECM with the help of the forum to attach the TPS and RPM wires but I cannot find the rectangular 8 prong "expansion port" is what they are calling it. It is not the test port close to the battery under the seat that is a square 6 prong plug. can anybody shed some light before I have every piece of plastic on the floor and no hair left from pulling it all out from frustration??????:confused::rolleyes: thanks Jay
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #3 ·
It says right in the install guide that the service manual does not have the location listed. I have sent them an email, they usually respond pretty quick, I just thought maybe someone here had put one on and would know. By the time I am done I'll be an expert at removing the plastic on the Burgy. Thanks Eric safe scootin Jay
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #5 ·
I can find pictures of where they are located on motorcycles with the ECM under the seat, but nothing on a burgman. I'm still looking for it if anybody knows where it is please tell I only think I have 4 or 5 hairs left pulled them all out looking for this **** plug.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #7 ·
well there is no expansion port on the 2012. I have removed every piece of plastic except the dash assembly and the mirror housing and it is nowhere to be found. It sure is a strange looking beast this way. We have not figure out yet which year they did away with the plug but I know it is there on an 07. Thank you Eric for all your help, I am taping the wiring diagram together and will try to see if the expansion port 6 wires are the same as the test ports 6 wires. If I can't figure it out that way I will take an ohm meter to my buddy's 07 and check it that way, I have not given up yet!!! but really aggravated.:mad: :confused:
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #11 ·
The expansion port on the 07 is located under the seat on the left side right around the fuses and the diagnostic plugs. the diagnostic plugs are 1-6pin connector with 4 wires in it and a 4pin connector with 2 wires in it. The expansion port is a black 8 pin rectangular female connector with light orange-ish plastic on the inside you can only see tat when you remove the cap. healtech has sent me another photo to look at, but I am certain it is not on the 2012. I have looked at every single plug from front tire to license plate light top to bottom and it is not there.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top