Suzuki Burgman USA Forum banner

61 - 66 of 66 Posts

·
Administrator
Joined
·
18,694 Posts
On the 650 it is saved in the Speedo head unit. I am sure its the same for the 400.
 
  • Like
Reactions: JRoss

·
Registered
Joined
·
418 Posts
How can I get the ecm back to base line.? The ecm now in scoot is a used one from eBay I still have the original ecm.
Wick
Not really sure on this either. But spending some more time reading through the service manual, there is still one adjustment I cannot find, and that is the PRIMARY throttle valve position for idle. This is the stop screw that you said you were using to adjust idle speed. I believe this is the most fundamental setting/adjustment. Once that is mechanically set properly. Once that has been set properly. I would try setting the primary throttle position sensor, then secondary throttle position sensor, and then do the ICS valve pre-set.

The above is a SWAG....mah brain hurtz
 

·
Registered
Joined
·
93 Posts
Discussion Starter #63
I have not replaced an ECM. Honestly don't where the odometer/mileage is stored.
J, I went out and played with the 2 buttons on the instrument cluster and got my mileage to come up..correct current mileage . Had 11000 on it when I bought it last year now shows ...did not write it down and can’t get it to display except trip. What is the correct procedure to get odometer?
Wick
 

·
Registered
Joined
·
93 Posts
Discussion Starter #64
On the 650 it is saved in the Speedo head unit. I am sure its the same for the 400.
How do you get it to display the mileage ...I have pressed the 2 buttons alternately and simultaneously and just get clock settings.
Wick
Not really sure on this either. But spending some more time reading through the service manual, there is still one adjustment I cannot find, and that is the PRIMARY throttle valve position for idle. This is the stop screw that you said you were using to adjust idle speed. I believe this is the most fundamental setting/adjustment. Once that is mechanically set properly. Once that has been set properly. I would try setting the primary throttle position sensor, then secondary throttle position sensor, and then do the ICS valve pre-set.

The above is a SWAG....mah brain hurtz
Thanks
Wick
 

·
Registered
Joined
·
418 Posts
The left button cycles through the odometers, total, trip A, trip B. The right button cycles between MPG and outside air temp.

Do you have the owners manual?
 

·
Registered
Joined
·
93 Posts
Discussion Starter #66
The left button cycles through the odometers, total, trip A, trip B. The right button cycles between MPG and outside air temp.

Do you have the owners manual?
Thanks. I do not have owners manual. HowEver I was able to get odometer reading to come up...was about 12500 mi ...had a little over 11000mi when I bought it about a year ago.
Wick
 
61 - 66 of 66 Posts
Top