Suzuki Burgman USA Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4,876 Posts
Discussion Starter · #1 ·
Forgive me if this has been addressed before, but a cursory search of the knowledge base did not yield specific results... My 650 has a tendency of switching to manual mode once its been sitting over night.

I always come home in Drive mode and occasionally, the next day or two, I start her up, she'll be in first "gear". It not a big deal to switch back to Drive mode, but a couple times I've driven off and not noticed. Next thing I know the engine is wound up to red line and I'm frantically searching the transmission buttons for an up shift or Drive mode.

Again, not a big deal, but I wonder if this is indicative of a deeper problem. Any help would be appreciated.
 

·
Registered
Joined
·
4,876 Posts
Discussion Starter · #4 ·
I am new to forum and have a question sorta related to yours (kinda) hope you can help... while driving in auto mode say 45-50 mph what would happen if i pressed button to manual mode .. would i be ejected because i hit first gear or would i go into 4th, - 5th. gear ... or would nothing happen?
No problems. You can switch between manual, power and drive mode as you see fit. The computer control will switch between them with a minimal amount of transition. Have at it next time you ride.
 

·
Registered
Joined
·
4,876 Posts
Discussion Starter · #8 ·
As to the original question, it sounds more like a stuck center stand switch, keeping the CVT in lowest gear.
Really? That might be it. I had no idea the center stand would put it in manual, 1st gear mode. My center stand is a bit sticky and I have to keep it on the center stand to get both bikes in the storage shed.

Cool, a little oil on the center stand hinge should solve the problem then. Thanks Erik.
 

·
Registered
Joined
·
4,876 Posts
Discussion Starter · #16 · (Edited)
Okay I tried it this morning. Started it up on the center stand and it was in Drive mode. Took it off the stand, still in Drive. BUT I have a sticky center stand and it did not fully retract. As soon as I kicked it up and it was fully retracted, the darn thing went into 1st gear manual mode. WTF?

I suppose its been doing this all along, I just never figured out the center stand aspect.

Also, it only seems to happen in the morning, when its been sitting and cold. Works fine the rest of the day.

Any ideas?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top