Suzuki Burgman USA Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I got my 2003 Burgman as a non-running worn, but complete bike.


The PO stated that the bike had died shortly after he used a gas can to put some gas into the bike. After adding the gas, the bike ran half a block and started missing, ran back to the starting point and pretty much died. He checked the injector and it was squirting gas, so he assumed the ignition was shot. He let the bike sit for 6 to 9 months in the yard, got a new bike and sold the old AN400.


By the time I got the bike, the fuel pump had seized up from sitting, so I ended up replacing the fuel pump and the spark plug (I took the old plug to Autozone and had them get a duplicate). The bike fired right up and seemed to be running well.


I started working on the brakes and cosmetic issues with the bike and would periodically start the bike and bask in the warm glow of a functioning bike that would be on the road soon. Just as I was getting everything buttoned up and ready to hit the road, tragedy! The bike started missing, spitting and wouldn't hold an idle. The original problem was back.


Long story short, it turns out Suzuki recommends the use of NGK CR6E (hot), CR7E (normal), and CR8E (cold) plugs in the bike. Someone had decided to use a CR9E plug, the colder than recommended plug couldn't get hot enough to self clean. The plug would foul and the bike wouldn't run.


I would never have thought that going 2 ranges colder on a plug could cause this type of problem. Just goes to show they have recommended heat ranges for a reason.


Ride safe!
 

·
Registered
Joined
·
302 Posts
Interesting. I know that I have to change my plug soon, so I purchased a CR7E online, even though I haven't pulled my original plug yet. Since I live in the south and my bike has been running great, I just assumed that a replacement based on the manual would be what I needed. What would be the reasons for them running hotter or colder?
 

·
Premium Member
Joined
·
14,278 Posts
If your plugs are fowling you can go to a hotter plug. If they are burning up prematurely then you can go to a colder one.

Both my 400 and my 650 came with a CR8E in them from the factory and that is what I have continued to run in them. Seems to work well for my climate and riding style.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
Interesting. I know that I have to change my plug soon, so I purchased a CR7E online, even though I haven't pulled my original plug yet. Since I live in the south and my bike has been running great, I just assumed that a replacement based on the manual would be what I needed. What would be the reasons for them running hotter or colder?
I read on the forum of one individual who had detonation on the freeway when he was commuting to work. He switched to a colder plug and the pinging went away.

My bike is older, and the compression is on the low end of the acceptable range, If the standard plug is running black instead of a nice light tan then it might be a good idea for me to switch to a hotter plug. I'll have to check the plug after a few thousand miles and see how it's doing.

I read that too hot and you can damage the engine, too cold and you get fouling. I've experienced the fouling part now, I hope to never experience the too hot side of the equation :)
 
1 - 4 of 4 Posts
Top