Suzuki Burgman USA Forum banner

1 - 20 of 20 Posts

·
Premium Member
Joined
·
508 Posts
Discussion Starter #1
Hi, group! Happy weekend. 8)

Occasionally when I try to browse up the forum, the response time will be painfully slow. All the other pages of the BurgmanUSA site will load beautifully, except the forum. Now, I'd love to blame my DSL carrier, but I've experienced this at the office, too, where we have a 5 Mb (honest!) internet pipe.

Just curious what the cause might be. SQL, perchance?

--Chris
 

·
Premium Member
Joined
·
2,857 Posts
Its the server. As explained to me by my server provider. All of the forums are on one server and sometimes boggs down.
-Bryan
 

·
Registered
Joined
·
5,363 Posts
This slow down is on a pretty regular basis lately, and when it hits, it is severe enough to make the forum pretty close to unuseable. Typically, I see it around lunchtime, and often again around the time that folks are getting home from work in the early evening. Makes sense that peak activity would occur at those times. Of course, with the various time zones, that period of poor performance can last a while (until most folks move on to other activities).

The provider must know that he needs to do something about this, with the server bogging out on that regular a basis? Surely other forum owners have mentioned it also.

Bryan - I realize we are not paying customers, and we do appreciate what you have provided us with. I'm just documenting what I have been encountering. Until the server issue gets addressed, maybe some of us with more flexible schedules (like me) can try to avoid using the forum at those peak timeframes. It may (or may not) make a difference, but we could try it.
 

·
Premium Member
Joined
·
3,008 Posts
Thanks for bringing this up. My dial up service is very slow and I assumed it was just me. The forum has been getting very slow lately. I do not know much about servers, but it seems that the more data you put on the forum the slower it will become. There is a lot of flags, pictures, emoticons, etc, on forum now, does this slow the server?

If it goes down to it, I would much rather have the great info exchange, than the add-ons.
 

·
Premium Member
Joined
·
2,857 Posts
I just got off the phone with my provider again. Of course each time I talk to a different person with a different level of expertise.

He explained that my entire web site is contained on a single shared server. My forum is NOT on a forum server as explained to me before. He said that HTML pages are easier to process than the PHPBB forum. He said that the cache may handle the web pages better, where as the forum is a routine executed each time a request is sent to the forum. Thus its dependent on the server’s processor and memory.

With this in mind, other programs from other customers on my particular shared server may bog down the actual server and slow down the forum. I need to call them at the exact time of the occurrence so they can isolate the exact culprit. (I will keep an eye out for this.)

Thanks everyone for being patient. So far Ive been working all of the little bugs out with the web site. Looks like I've got another one to attend to.
-Bryan
 

·
Premium Member
Joined
·
2,857 Posts
As you seen today, the Forum was slow, then died. I have been on the phone with my provider and they have found problems with the server. Hopefully it is now resolved and the access times should be much better.
-Bryan
 

·
Premium Member
Joined
·
2,857 Posts
Here is a copy of the work ticket from my provider. Lets see if it holds true.

Thank you for contacting iPowerweb technical support.

After asking our administrators, it seems that there were some fairly
serious issue with the MySQL database service at the time you reported
this issue. Our administrators were able to investigate the cause of the
service failure, and are confident that this problem should not return
in the future. For quality's sake, our admins tend to spend a slightly
longer time investigating the root cause of an issue to completely fix
it, rather than rebooting the server and merely delaying the next
failure. Our apologies for the downtime, we've taken every possible step to
ensure that this does not happen again.
 

·
Registered
Joined
·
5,363 Posts
I use the "View Posts since Last Visit" feature all the time to quickly identify the posts I haven't read yet. It is perhaps the easiest way to keep current with forum activity.

One of the problems, when the forum dies, is that the browser can't successfully get into the forum - but it DOES somehow update the date & time of last visit. Maybe it saves it in a cookie or something. So when you do successfully get back into the forum later, "View Posts since last Visit" will miss a bunch of posts. You now have to walk through the forum index to find what you missed. It would be nice if they could fix that in a future release of the software.
 

·
Registered
Joined
·
3,323 Posts
I tired logging on earlier and it just wouldnt let me. It's now 9:15 and the forum is brutally slow again.
 

·
Premium Member
Joined
·
2,857 Posts
It took me 7 minutes just to get to type these words. YES...its slow again.
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter #14
This is the first time in two days that I've been able to get on the forum at all (and, darn it, nobody has YET answered our appeal for advice with wiring up our new 2-way radios).

Whaddya think, is this an appropriate emoticon for BurgmanUSA.com withdrawal symptoms? :shock:
 

·
Registered
Joined
·
3,323 Posts
Well its working better today but the posts are reversed and it will only let me reply to One post. It wont let me reply to any others :evil: i met my quota at 1 :twisted:
 

·
Registered
Joined
·
231 Posts
Hey seems to be working great now(at least for me) the last few days (knock on wood). There for a bit I was wondering what the deal was with my 3000k cable modem connection till I read it was a site problem and not me. But reguardless of anything this is a great site and would like to say keep up the good work.
 

·
Registered
Joined
·
3,323 Posts
Yes the site has been operating rather well the past few days . It's so much better when you can read the posts and dont have to wait 7 mins for one to pop up and another 7 mins if you decide to respond to it.
 

·
Premium Member
Joined
·
2,857 Posts
Shhh! They might hear you and pull the plug!
 
1 - 20 of 20 Posts
Top