Suzuki Burgman USA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Well, I seem to have misplaced the owner's manual for my 07 Burgman 400-( Yes, I'm disorganized) Until I find it, I need to know how to set the time on the clock. I've messed with the select and adjust buttons on the dash and can't quite seem to get it switched to the time function. Could some kind person please give me a few directions. Thank You
 

·
Banned
Joined
·
1,965 Posts
With ignition switch ON:
"Push the SEL button [ left ] and the ADJ button [ right ] simultaneously for 2 seconds until clock display blinks. Push the SEL button to adjust the hour display. Push the ADJ button to adjust the minute display."
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
JT

Thanks for your reply-

I tried that and got an oil change interval adjustment--but I think I had the engine running, which might be the problem--I'll try it with just the ingnition on.

Usually, I can just fiddle with something like that and get it fixed. Thanks again. Bob
 

·
Banned
Joined
·
1,965 Posts
I just verified that's the correct procedure with the ignition on but motor not running. I haven't tried it with the motor running, but if that's how the oil change interval is adjusted, then I've learned something new myself. :D

EDIT: I tried it with the engine running and still got the clock adjustment by pressing and holding both buttons simultaneously.
 

·
Premium Member
Joined
·
4,551 Posts
The 'oil change' procedure starts with the
ignition key OFF...the 'clock change' starts
with the ignition key ON.
 

·
Registered
Joined
·
45 Posts
I was only able to set the clock with the engine running on my 06 400. Thanks for the tip!
 

·
Premium Member
Joined
·
7,594 Posts
put a sticky over it that says" it's time to ride"
 

·
Administrator
Joined
·
17,620 Posts
Including the 1 minuet 16 seconds intro that radio stations NEVER played...
 

·
Administrator
Joined
·
17,620 Posts
To set the clock the bike must be in run mode. You can toggle from Time to Outside Ambient Temperature on the 2005's and up by just pushing one of the buttons but to set the time you push both buttons when the clock mode is shown while running.

On the 2002-2004 AN650's you get JUST the clock, no Ambient Temperature. Just like on the 2002-2004's you do not get MPG readings on the ODO.
:grin
 

·
Registered
Joined
·
45 Posts
I had to start my ‘06 S400 to get the clock following the directions in this post. Oh, and now I can’t get Robert Lamm’s voice out of my head now. Thanks for the ear worm Dave.
 
1 - 12 of 12 Posts
Top