Suzuki Burgman USA Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4,005 Posts
Discussion Starter · #1 ·
Is anyone else having trouble searching for older post prior to the update? I'm having to go page by page to find older posts that should be easily using search.
 

·
Registered
Joined
·
169 Posts
I am also unable to use the Search engine too. It will open up the search tool bar but as soon as I try to type in the search word/s it closes the screen and defaults back to where I was previously. Not sure if this happens on a pc also as all my activity here is via smart phone?
 

·
Registered
Joined
·
4,005 Posts
Discussion Starter · #3 ·
I am also unable to use the Search engine too. It will open up the search tool bar but as soon as I try to type in the search word/s it closes the screen and defaults back to where I was previously. Not sure if this happens on a pc also as all my activity here is via smart phone?
I've found on my Android tablet I had issues using the built in browser so using something like Google Chrome worked.
 

·
Registered
Joined
·
4,005 Posts
Discussion Starter · #6 ·
Opened in Chrome but still unable to use search.
Ok I just tried with my Android phone and same thing but it works if you click on search and when the window appears you click on Advanced Search so try that and it should work for you.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top