Suzuki Burgman USA Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter #1
Hello all.

I had posted this over in the 400 forum, but seemed more appropriate for the after-market forum.

I just installed a Scorpio i500 alarm system in my Burgman 400. I added the optional perimeter sensor. It was very easy to do and the folks at Aritronix couldn't have been more helpful if they tried.

I had to use the generic wiring harness since there isn't a plug-and-play wiring harness available, but it was quite easy -- I just had to splice into the turn signal wires, and something that the alarm could use to sense 12V (I used the power outlet wires), and a ground wire, and run the power lead to the battery's (+) terminal.

What should have been a 10 minute install took me an hour because of how many times I ran the wires and played with the placement to get everything just the way I wanted it (I'm way too detail oriented when it comes to this stuff), but that's certainly nobody's issue but my own.

I installed everything up front behind the headlights, which mean that I had to remove the front leg shield (which is quite easy).
 

·
Registered
Joined
·
5,363 Posts
I am locking this thread as there are already responses going in the 400 Forum. Let's keep the discussion in one place.

Just a reminder. Cross posting the same items to multiple forums is not encouraged on BurgmanUSA. Thanks.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top