Suzuki Burgman USA Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
Hi All,

I was changing out my belt and rollers as it was way past time. Anyhow I took the tranny apart and this is what I found.:( Any ideas as to why this happened? I rounded the moveable face edges. Maybe I did not do it enough?

Mike
 

Attachments

·
Premium Member
Joined
·
3,008 Posts
Hi All,

I was changing out my belt and rollers as it was way past time. Anyhow I took the tranny apart and this is what I found.:( Any ideas as to why this happened? I rounded the moveable face edges. Maybe I did not do it enough?

Mike
Did you round the movable "face" or the movable "plate" on the variator? Assuming you rounded the movable plate, maybe you rounded the moveable plate edges too much and the rollers are getting too high on the face allowing the rollers to ride on the plate edges. If you rounded the movable face, the rollers would do the same thing, riding too high on the movable face and the edge of the movable plate is eating up the rollers.
 

·
Registered
Joined
·
3,933 Posts
I changed my belt Sunday and inspected the rollers as well as a bunch of other maintenance. For the first time in 21,000 miles I found small grooves on 3 of the 8 rollers. Not near as harsh as yours and I have never "rounded" anything. I do blow out and clean the entire tranny at every oil change. I polished out the grooves and put them back until I order some replacements which I expect to get another 21,000+ miles on the new ones.
I was always under the impression that "rounding" was only if you use the sliders not the rollers. The rollers should never hit those "sharp" edges from what I have seen. Am I missing something here? :confused:
 
1 - 4 of 4 Posts
Top