Suzuki Burgman USA Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Is there a video or step-by-step guide with mages that show how to remove panels and access basic maintenance areas?
Just got brand new 2012 burgman and want to avoid costly first service.
 

·
Registered
Joined
·
3,973 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #3
That is exactly what I was looking for. Thanks. Thanks also to LeDude for creating those How-tos
 

·
Registered
Joined
·
6 Posts
Non of the "LeDude's" links are opening now! Does anyone know what happened or if it possibly could be my browser (Firefox)??
 

·
Registered
Joined
·
5,582 Posts
jenksthecat said:
Non of the "LeDude's" links are opening now! Does anyone know what happened or if it possibly could be my browser (Firefox)??
There was a problem with a change that Google had implemented, which reset the permissions on of my DIYs.

However,I have since checked each document and reset the access permission on all of them.

This was about three weeks ago.

I didn't know about it until I got deluged by an unusual amount of people asking me to share the documents.

PS: I use Google chrome. Not sure if you need a plugin for Firefox.
 

·
Registered
Joined
·
3,973 Posts
jenksthecat said:
Non of the "LeDude's" links are opening now! Does anyone know what happened or if it possibly could be my browser (Firefox)??
Sems to work for me on IE. I don't have Firefox on my mobile pad.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #7
I do have a problem with LeDudes DIY. Each time I try to access the 929 Top Box Installation Guide, I get a script error.
The page will load after I click NO do not run script.
Then where it says
"Below you will find the support base plate's dimensions along with its hole locations
and a true to size template which you can down load and print out to make your own:"

I cannot download, template or anything. There is no link to clik on.

Firefox will not load any links at all except for the HOME, BURGMAN CENTER, etc, but none of the sublinks.

Same with Safari browser.

I do not have Google Chrome to test.
 

·
Registered
Joined
·
3,973 Posts
Nillinator said:
I do have a problem with LeDudes DIY. Each time I try to access the 929 Top Box Installation Guide, I get a script error.
The page will load after I click NO do not run script.
Then where it says
"Below you will find the support base plate's dimensions along with its hole locations
and a true to size template which you can down load and print out to make your own:"

I cannot download, template or anything. There is no link to clik on.

Firefox will not load any links at all except for the HOME, BURGMAN CENTER, etc, but none of the sublinks.

Same with Safari browser.

I do not have Google Chrome to test.
Are you using a business wifi thats filtered? My company does that.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #9
No. Just my regular home Fios. Using IE8 I dont seem to have issues with LeDudes Burgmans Center other pages.
Just the 929 Top Box Installation Guide. Script error.

Was hoping to find the template download on there too but cant find it.
 

·
Registered
Joined
·
5,582 Posts
Nillinator said:
... Was hoping to find the template download on there too but cant find it.
I just double checked that DIY and accessed it online via IE8, IE9 and Chrome....

give it another try, I am guessing your machine has a java/html script issue of sorts.

here is a link to the template pic just in case, you can save it and print it. 929 template

also displaying it here to give you another save option.

 

·
Registered
Joined
·
1,886 Posts
Chrome and Firefox don't allow me to access you tutorials. I'm also running a Mac. I click on all the links but the next page comes up blank.
 

·
Registered
Joined
·
5,582 Posts
InfernoST said:
Chrome and Firefox don't allow me to access you tutorials. I'm also running a Mac. I click on all the links but the next page comes up blank.
All I can say, is that all the DIYs are public, none have any kind of restrictions or permission requirements on them, unless I forgot to reset one or Google has done something new.

Mac's have their own issues on how they access content etc....I don't use them so can't be of any help. but it definitely sounds like individual computer settings
 

·
Registered
Joined
·
3,973 Posts
LeDude said:
InfernoST said:
Chrome and Firefox don't allow me to access you tutorials. I'm also running a Mac. I click on all the links but the next page comes up blank.
All I can say, is that all the DIYs are public, none have any kind of restrictions or permission requirements on them, unless I forgot to reset one or Google has done something new.

Mac's have their own issues on how they access content etc....I don't use them so can't be of any help. but it definitely sounds like individual computer settings
Something with Google's support of other browsers. I can see it all on IE but not with Firefox both run on a PC.
 

·
Registered
Joined
·
202 Posts
Just checked and I can no longer access Ledudes center. Always have in the past. Won't show anything from BUSA or google site ?
 

·
Registered
Joined
·
5,582 Posts
something is going on with google, not all docs seem to come up for whatever reason...

will look into it again...

ps: there is definitely something wrong with google docs right now as I can't seem to be able to access the docs either when I am not signed in...
will have to go through all of them again and check and see if they have screwed up again and reset the access permissions.

waiting to hear back form google.

in the meantime, if you have a google account, sign-in and you should be able to see docs.

sorry, not something I have control over.
 

·
Premium Member
Joined
·
14,229 Posts
That is what I am seeing. I can access some of the Docs but others come up blank. All the tupperware removal ones seem to come up blank for me.

For reference, I'm running Chrome under Windows XP.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #18
Thanks LeDude. I was able to print that template and am in process of having a plate made for me. Buddy should have it for me this week or next.
 

·
Registered
Joined
·
5,582 Posts
Buffalo said:
That is what I am seeing. I can access some of the Docs but others come up blank. All the tupperware removal ones seem to come up blank for me. For reference, I'm running Chrome under Windows XP.
still waiting to hear back from Google, they have changed something.

the docs are all public and anybody should be able to access them, however, they seem to have done something to their new stupid Google Drive which seems to be causing all the problem.

going to give it a day and see if self-corrects.

in the meantime, anybody that has a google acct, can sign in and it seems to work that way.

they have screwed something up.
 

·
Registered
Joined
·
202 Posts
Believe me Mr. Ledude, no one is blaming you. Oh the wonders of the internet. On the upside, see how much we all appreciate your hard work. Many depend on all you have done. :thumbup:
 
1 - 20 of 26 Posts
Top