Suzuki Burgman USA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
925 Posts
Discussion Starter #1
Maybe I'm just dumb, but how do you comment on the photos in the gallery?
 

·
Registered
Joined
·
13,278 Posts
JD said:
Maybe I'm just dumb, but how do you comment on the photos in the gallery?
Click on the 'add comments' link under the photo. It will popup another window to allow you to add comments. If you have a popup blocker running, it might block you from opening the page. You may need to 'allow popups' from the burgmanusa.com domain to your blocker.
 

·
Registered
Joined
·
925 Posts
Discussion Starter #3
Thanks Bill, I had my popup blocker on. That solved the problem. :D
 

·
Registered
Joined
·
5,363 Posts
Yes. Whenever I even try to add photos, I go crazy for a few minutes wondering why I can't get it to work. Then I remember the pop-up blocker... :( Of course, I'll go for a month or so without uploading any - and I go through the whole routine again... I need to go out and buy me a memory I guess.
 

·
Registered
Joined
·
925 Posts
Discussion Starter #5
I made a comment on one picture earlier, saved it, but it is no longer there?!?!?! Any idea of what is wrong? It was there until i got offline. I come back and it vanished!! :cry:
 

·
Registered
Joined
·
13,278 Posts
pauljo said:
Yes. Whenever I even try to add photos, I go crazy for a few minutes wondering why I can't get it to work. Then I remember the pop-up blocker... :( Of course, I'll go for a month or so without uploading any - and I go through the whole routine again... I need to go out and buy me a memory I guess.
Paul,

See if your popup blocker has the ability to allow popups for a specific domain. My browser (Firefox) has builtin popup blocking. I overrode the blocking for the burgmanusa.com domain so I'd always get the 'new message' popup.
 
1 - 7 of 7 Posts
Top