Suzuki Burgman USA Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hey all, I am getting a noise which sounds like a plastic bag fluttering in the wind from somewhere between my feet and a bit forward. At least that is where it sounds like it is coming from. It is noticeable when the bike is cold and I am accelerating at slow speeds generally around the 3k rpm area. It sounds like a plastic bag fluttering or electric bug zapping maybe. I know this is really general in nature and a shot in the dark but worth a shot.

Thanks again to all for the input.
 

·
Premium Member
Joined
·
14,257 Posts
First thing I would suggest is to pull the maintenance access cover off and look around in there for a foreign object. Next check the small plastic splash guard that is mounted between the down tubes above the front fender to make sure the two screws that hold it on are tight. Then check the radiator cover to make sure it is properly secured. It is held on by 2 push pins at the top, 2 screws in the middle, and two posts at the bottom.
 

·
Premium Member
Joined
·
14,257 Posts
Only other thing I can think of is that the valves are set a little on the loose side and they rattle a bit when cold. If so that's not going to hurt anything and in the long run will probably help as the clearance on these bikes tends to close up with age.
 

·
Registered
Joined
·
735 Posts
I get a noise around 30-35mph which definitely sounds like the front fender. Below that speed, there's not enough wind pressure to excite it and above that speed, either it stops vibrating or there's enough other wind noise on my helmet that I don't hear it. It behaves as though it resonates at a certain wind pressure.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
This is a noise almost like a bug zapper electocuting bugs or a plastic bag rustling in the wind.
 

·
Registered
Joined
·
133 Posts
hey yahooie,
when you hear the sound your talking about, reach down with your left finger and put it on the key and see if the sound goes away.
hope this helps.
 

·
Premium Member
Joined
·
14,257 Posts
The fan could be running when it's not suppose to. Or the fan blade not turning but rubbing.
True but he says it stops when the engine warms up when it would be more likely the fan would be running.
 

·
Registered
Joined
·
133 Posts
i had the same problem or at least very similiar. mine didnt always do it. im willing to bet its the key in the ignition. if it is he may also notice some vibration under his right foot with legs exstended. if so, the cause is probably his drive belt and maybe some other issues. wont know until he trys touching the key and see if the sound goes away. if thats not it, im not sure. will wait and see.
 

·
Registered
Joined
·
133 Posts
just noticed he is riding a 650. mine is a 400. its a long shot but worth trying. maybe he has a piece of plastic stuck in or around his radiator.
 
1 - 14 of 14 Posts
Top