Suzuki Burgman USA Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Hello, I'm new here to the forum, i just purchased my 03 burgman 400, and it was a theft recovery. The green six pin square plug that plugs into the back of the ignition switch has been cut off, i have a replacement end but its from a different motorcycle harness so I have no idea which cut wires go to which pin, I have a wire diagram but it only shows the colors of the wires and where they come from, it does not show which pin each wire goes too inside the ignition switch, maybe someone could post a different diagram or just a quick picture of the plug on your burgman? If anyone could help me out it would be GREATLY appreciated!! thank you!
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
Thanks for the reply, however I've looked through the pictures in the link you posted and none of those diagrams show a pin out diagram for a an400 ignition switch and actually most of those are not even for a suzuki bike..so im not sure why they even showed up in the search.. but i even went online and downloaded the factory service manual for a 03 burgman and the diagrams show which wires go to that plug but it does not show a pin out of which wire goes to which pin in the ignition switch..most auto shop manuals i have do in fact show a pin out diagram of every plug on the harness so i am disappointed in the manual i downloaded as far as the wiring diagrams..but maybe If anyone has the front dash parts removed from there bike and they can snap a pic of that plug that would be soooo very much appreciated!
 

·
Registered
Joined
·
3,933 Posts
I feel your pain!
PM sent
 

·
Registered
Joined
·
3,933 Posts
You might need a volt meter or continuity tester to narrow down the pin locations. :wink:
 

·
Registered
Joined
·
3,933 Posts
Doing some maintenance today and should be able to give you a list of pin connections or maybe even a picture.
 

·
Registered
Joined
·
3,933 Posts
Picture wouldn't show wire colors.
Looking at the back of the ignition switch:
top left to right - Brown, Red, Orange
bottom left to right - Orange/Green stripe, Orange/Yellow stripe, Black/white stripe (Hot/Power wire)
Sorry it took me a while.
Good Luck
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
Thank you for your help! i got the switch all wired up like you told me too and when i turn the key on and turn it to run i hear the fuel pump run but nothing to the starter when i hit the start switch.. but this may be due to the gauge cluster not being installed, it was stolen off the bike and i need to buy a new one, i should have it in a week or so..
 
1 - 8 of 8 Posts
Top