Suzuki Burgman USA Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
64 Posts
Discussion Starter #1
I've noticed that my login is not "remembered" between visits even though I check the "Log me on automatically each visit" checkbox when I login. This occurs whether I use IE or Firefox. Is there something the admin needs to set on the server?
 

·
Registered
Joined
·
1,031 Posts
robertnt said:
I've noticed that my login is not "remembered" between visits even though I check the "Log me on automatically each visit" checkbox when I login. This occurs whether I use IE or Firefox. Is there something the admin needs to set on the server?
More likely a Firewall setting on your computer, or perhaps you're blocking or deleting all cookies.
 

·
Registered
Joined
·
3,166 Posts
Some spyware blockers are set to not allow ANY cookies. In this case, without the cookie you can't be remembered but unless you can set a site to be 'trusted' I'd rather sign in each time rather than get some other site's tracking cookies.
 

·
Registered
Joined
·
3,166 Posts
oh, right.. if not spyware check you security settings in your browser. But since you mentioned more than one browser I leaned towards the spyware blocker, although a firewall can also create an unresolved DNS (as Ken mentioned above).
Hope it helps! :)
 

·
Premium Member
Joined
·
64 Posts
Discussion Starter #6
Thanks.

It turns out that both browsers were too restrictive concerning cookies. I get on a security kick every now and then and tightened things up one turn of the screw too many. Better now.
 
1 - 6 of 6 Posts
Top