Suzuki Burgman USA Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I bought a '09 Burgman 400 today (my first one) with about 6k miles on it from a dealer. Bike looks great, starts right up. Took it out for a decent ride today, only thing I thought strange was the amount of engine noise during acceleration, for lack of o better description kinda like a farting sound :? , this is normal??
 

·
Premium Member
Joined
·
12,606 Posts
possibly belt slap, can you tell where,which side it is coming from ? at 6000 it's about time to do a dust cleanout of the cvt and since you jut bought the bike you want to stick your nose in there and look around anyway

and welcome to the herd ,beware,some of us has bugs(ralph) , and we are all crazy (about our bikes) and one or two may have a strange sense of hammer ,uh humor but your burgman will keep you grinning enough to put up with us
 

·
Registered
Joined
·
1,177 Posts
Hi and welcome, my 2010 sounds a little harsh under acceleration I think it's
intake noise but not sure it's seems a little quieter with a K&N filter but I
suspect what your hearing is normal, mine as done it from new.
 

·
Registered
Joined
·
50 Posts
Heve you ever rode a 4 stroke bike or four wheeler around 300cc to 500cc? they all pretty much make that same distinct exhaust note that also sounds just like the burgman 400cc.. No other bikes or atv's sound like that group of engines so if someone has never rode one of these 300-500cc single cylinder four strokes i can see thinking that it sounds odd, and sort of like a "fart" exhaust tone! haha!
If thats not the case an easy way to check for exhaust leaks under load would be to put it up on the center stand (when the exhaust is cold) Then start it up and block the end of the pipe with your hand for a second and feel around and also listen for exhaust possibly leaking from an exhaust gasket up near the engine head.. good luck!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Thanks for the welcome :) . Yes this is my first bike within this cc range. I bought it from a reputable dealer in my area so I highly doubt they would sell a bike with a problem, and it runs great. As with any bike, stock exhaust is usually crap and that seems to be the where this sound originates, so that will be the first mod ill probably do. But since I plopped down cash for it, that will have to wait for a while :wink: .
 

·
Registered
Joined
·
1,177 Posts
May be worth checking the screws in the end of the silencer see if they are loose.
 

·
Registered
Joined
·
1,897 Posts
I wonder if the exhaust is modded. Such as poked with a sharp object to get more power :D :D :D :D from the mighty 400 cc lump of aluminum.

Mine is stock, doesn't make unusual noises. Check your spark plug for unusual coloration, such as a burned look = running lean = would backfire on deceleration = Bad for the engine, as is indicates running hot.
 
1 - 8 of 8 Posts
Top