Suzuki Burgman USA Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
I know this sounds strange but we have 2 650's both are 03. When I was working on one the other day I was turning the rear wheel and after about 2-3 turns it started turning real free I mean free enough to give it a spin and it would keep turning by it self. The other bike will not get that free even after several turns. The one that is easy to turn has about 3500 miles the other one has about 7800. If you try this I'm talking if the bike is totaly cold like over night. Also what year and milage.
 

·
Super Moderator
Joined
·
18,085 Posts
I noticed that to, on my 03 with 8,200 on it. It typically takes about three to four turns untill it's free. I assume it's just from being cold, and the oil needs to get loosened up a bit. I am running synthetic rear drive oil, as well as synthetic in the engine and trans. On regular oil it does take longer to free up.

I went for a short ride today, and while I was warming it up on the center stand, I noticed the rear wasen't turning at all at idle. I gave it a little throttle and it started to turn. then maintained it it idle.
 

·
Premium Member
Joined
·
4,919 Posts
Interesting question, and I am sure, curious results...

Now that I've sullied my hand on my dirty tire, my results? Mine doesn't spin freely. But then again, it's a bit warm drivetrain wise (from my 70 mile ride of two hours ago...). It just stops spinning right away. And I spun and spun (back and forth)! UG - my workout for the day!

Now, I'll take a cold glass of single malt thank you! :eek:ccasion5:

I have about 1,260 miles so far.

Just thought I'd add opine/input.

Pete
 
1 - 3 of 3 Posts
Top