Suzuki Burgman USA Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
After freeway speeds for an hour or so (the distance to my weekend get away) when I've stopped I occasionally hear a high pitched low volume noise like a warning buzzer last about 8 seconds, temp gauge reads normal, runs great, nothing seems to be affected. Any thoughts? 2009 650ex ABS 4000 miles, yes I did a search couldn't find any post about this.
 

·
Registered
Joined
·
2,232 Posts
Windscreen actuator motor?

Paper or something caught in the fairing acting like a kazoo?

Wrong place for fuel pump.
 

·
Registered
Joined
·
522 Posts
You say when you stopped is this with the engine off? Very little in the dash area that would make such a noise. Does it have normal headlights or if HID's fitted could be the ballast. if engine running could be the radiator fan. Your description is a little vague can you impart more info?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
You say when you stopped is this with the engine off? Very little in the dash area that would make such a noise. Does it have normal headlights or if HID's fitted could be the ballast. if engine running could be the radiator fan. Your description is a little vague can you impart more info?
Stopped like at a stop sign, motor running, no hid's, only mods to scooter is extra 12v power source, and small gps speedo. It's not fan motor, the noise is like a back up beeper noise but continuous and very low volume.
 

·
Registered
Joined
·
522 Posts
Haven't got a clue to be honest any suggestions would be mere conjecture. Not much in there that would make a beeping sound that I can think of. Not your headphones for the GPS? Conjecture obviously :)
 

·
Registered
Joined
·
420 Posts
Could it be the fuel purge that is discussed here.?
I hear it on my 400 typically after it's parked, but have heard it while running.
That makes kind of a high pitched, muffled, whine.
 

·
Registered
Joined
·
15 Posts
I had same noice today on my burgman 400 2009 not sure what was that but it stoped after 10 seconds. Did you discover reason?
 

·
Registered
Joined
·
6 Posts
I had the exact thing happen when I put the side stand down without turning the key off. Then when I turned the key off the noise went away, so I turned it back on and there was the noise; it was/is the cooling fan. (85 degrees in south FL)
20200220_144526.jpg
 
1 - 10 of 10 Posts
Top