Suzuki Burgman USA Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1
Symptom: Hiccups/hesitates from dead stop, not all the time. Feels like gas is not going in.. like "pushing start"..
Diagnosis: ???
Treatment: ___________
 

·
Registered
Joined
·
104 Posts
Discussion Starter #3
started last night on my way home.. intermittent.. I just put a Lucas fuel system cleaner/treatment and will use premium gas.. see if that'll do the trick.. 18700 on the bike.. K12
 

·
Registered
Joined
·
2,810 Posts
If the 650 sits for a while it can do that , I bought a 08 650 last year that had been sitting used Techron in 2 tanks of fresh gas and that was it .

TheReaper!
 

·
Registered
Joined
·
1,468 Posts
started last night on my way home.. intermittent.. I just put a Lucas fuel system cleaner/treatment and will use premium gas.. see if that'll do the trick.. 18700 on the bike.. K12
Did it act up before or after you added the Lucas fuel treatment? If it didn't act up until after you added the Lucas fuel treatment how much did you add? I don't believe using premium gas will help at all, your scooter is designed to run on regular gas.
 

·
Registered
Joined
·
1,113 Posts
I agree with using regular rather than premium gas. The Lucas fuel treatment should work pretty well, but it's not instant. Take her out and ride her a bit - but stay local in case it goes bad.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #8 (Edited)
OK it worked. Hiccups went away after Lucas but when it came back it was worse. felt like there's no gas going in, especially on uphill at high elevation. Seems like it's drowning and then would jerk and back to drowning again.. few more times then it would smooth out.
 

·
Registered
Joined
·
573 Posts
Dirty fuel filter? Water in the fuel? Seafoam works for dirty injectors and water in the fuel.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #10
How long does the seafoam work? I put on a can and rode about 70 miles. It smoothed out when it's running, but still hesitates and stutters intermittently coming from idle or dead stop.
 

·
Registered
Joined
·
1,113 Posts
Run the whole tankful and be prepared to add the SeaFoam to a second tank also. It often works with a single tankful, but some deposits are more stubborn than others.
 

·
Registered
Joined
·
573 Posts
A couple of tanks at the most once every year or two. Don't forget to check the fuel flow (filter) and air filter.
 

·
Registered
Joined
·
1,468 Posts
Run the whole tankful and be prepared to add the SeaFoam to a second tank also. It often works with a single tankful, but some deposits are more stubborn than others.
A couple of tanks at the most once every year or two. Don't forget to check the fuel flow (filter) and air filter.
These posts seem to conflict with each other. I would agree with ChipDoc that it may take more than one tank to get the results you want. I don't see what using SeaFoam more than once every year or two would hurt. perhaps MarilynsPrince will enlighten us.
 

·
Registered
Joined
·
347 Posts
I put sea foam or lucus in once a month. You could put it in every tank full if you wanted, it's not going to hurt anything. Just depends what is on sale. I do the same for my car, it is a 2005 newbeetle over 200,000 mi., never had an injector failure yet. The car gets seafoam every 5th tank full. B-12 chemtool is the stuff you want to be careful with. That stuff can eat through some plastics.You need to follow the instuctions precisely with b-12, sea foam you can guesstamate. 1oz per gal.
 

·
Registered
Joined
·
573 Posts
I guess my last post was stated incorrectly. I didn't mean to say you couldn't use it more than one every year or two. I meant to say every year or two should be all that is needed. If you ride year around as I do, you shouldn't need it any more often than that. If you do, you better start getting gas at a different station. If you have a problem as the original poster does, 1 or 2 tanks treated with Seafoam should do the trick. I have used Tecron before as well. Good stuff!
 

·
Registered
Joined
·
1,468 Posts
No you didn't state incorrectly , I read it incorrectly. In print you lose the "tone" of the sentence, If I heard(with my ears) your statement I would've understood what you said. :)
 
1 - 16 of 16 Posts
Top