Suzuki Burgman USA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey this is my first post I'm a newbie just got my burgman couple month ago and wanted to add an alarm system with remote start Yes I've read that is a bad idea but I want it installed on my burgman I got everything hooked up and runing properly the scooter will try to start but it wont I'm guessing is the resistor from the ign.sw I've read that i can add a resistor on the ign.sw plug to bypass it anyone got any idea how to fix my problem thanks
 

·
Registered
Joined
·
1,617 Posts
I can see having a remote start on a car where it will be toasty warm when you climb in, but why on a scooter? I'm always reading about problems caused down the road from alarms and remote starters. Especially if the bike is passed on to someone who doesn't know those systems are there. I know that doesn't help you with your problem, but just curious.
 
  • Like
Reactions: Dave_J

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Well I understand what ur saying but is more of a fun thing and I know if done properly no problems should come up
 

·
Registered
Joined
·
1,617 Posts
There's a few on here who know the Burgman systems like the back of their hand, but to really help you they would also have to understand how the remote start works. Since you're probably breaking new ground here it might require a bit of trial and error.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
There's a few on here who know the Burgman systems like the back of their hand, but to really help you they would also have to understand how the remote start works. Since you're probably breaking new ground here it might require a bit of trial and error.
Well is a burgman 400 2007 the alarm is a cheap one from amazon the instruction dosent help that much lol but i was able to wire everything to the point where my bike will try to start with the remote but is like theres no spark but is if I put the key and hit the remote it will turn on
 

·
Registered
Joined
·
26 Posts
Well is a burgman 400 2007 the alarm is a cheap one from amazon the instruction dosent help that much lol but i was able to wire everything to the point where my bike will try to start with the remote but is like theres no spark but is if I put the key and hit the remote it will turn on
Obvious question, Is the bike on the center stand or side kick? Is ignition rocker left in the run position?
 
1 - 6 of 6 Posts
Top