Suzuki Burgman USA Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I know this has been addressed before, but I couldn't find the link. My Burgie "groans" at takeoff, and it seems to be getting worse. I think that's not uncommon, but I want to make sure nothing's wrong that needs to be addressed. Sure is annoying though. Other riders remark about it, so it's a bit embarrassing, sounds like a clunker. Thanks.
 

·
Registered
Joined
·
2,832 Posts
it could be a number of thing everything from Stock Clutch to Brakes, But somebody with the Stock setup will help you with that, i don't have any thing left that's Stock..

Elliott,
 

·
Registered
Joined
·
1,177 Posts
Sounds like the clutch it may go away mine does it from time to time
dust seems partly to blame, mine is better if left parked on the side stand
can only think this allows the dust to collect to one side of the shoes.
 

·
Premium Member
Joined
·
12,586 Posts
is that 6000 miles on the bike? have you been inside the cvt to take a look ? it sounds common and there are several solutions but the answer can be differrent based on the answer to a few of these questions , if it's a 6000 mile bike and you are getting it only going from idle to about 4000 rpm its most probably the clutch bell , normal, irritating , and several answers, if it's 6000 on you and 60,000 on a 07 maybe we need to look at clutch pads , if you live close to me , I think it is a contageous disease that will cause yhour winkie to fall off and you must immediately sell me the bike for a dollar or you will catch it or your wife will die a horrible death resulting from her eyeballs swiveling around too fast looking at other things and overheating her head and cooking her brain
 

·
Registered
Joined
·
1,664 Posts
mikeyMarine said:
is that 6000 miles on the bike? have you been inside the cvt to take a look ? it sounds common and there are several solutions but the answer can be differrent based on the answer to a few of these questions , if it's a 6000 mile bike and you are getting it only going from idle to about 4000 rpm its most probably the clutch bell , normal, irritating , and several answers, if it's 6000 on you and 60,000 on a 07 maybe we need to look at clutch pads , if you live close to me , I think it is a contageous disease that will cause yhour winkie to fall off and you must immediately sell me the bike for a dollar or you will catch it or your wife will die a horrible death resulting from her eyeballs swiveling around too fast looking at other things and overheating her head and cooking her brain
mikeyMarine......................!!!!!!!!!! We can ALWAYS count on you for a "non-contributory" remark that leaves me - wetting my pants from laughter!!!!!!! :thumbup: :lol: :lol:
 

·
Registered
Joined
·
748 Posts
Mine switches symptoms and is currently in the groan stage, which I'll take over the shake and chatter stage anyday. If I were to blow out the clutch with some compressed air, it would act totally different again, no doubt.
I've never had one of these apart, but have had over 100 snowmobile cvts apart, while very different, I'd bet almost anything there would be a drastic improvement with just some scuffing and cleaning.
 

·
Registered
Joined
·
280 Posts
I have never had my burgman groaning at take off, but now you mention it I do recall the ex moaning on take off.
 

·
Registered
Joined
·
1,664 Posts
Muse said:
I have never had my burgman groaning at take off, but now you mention it I do recall the ex moaning on take off.
OH OOH!!!!!! Too much information!!!!!!!!!!!!!!!! :lol: :lol:
 
1 - 8 of 8 Posts
Top