Suzuki Burgman USA Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter #1
I have been looking for a 400 to downsize from my 650. I found an 2006 400s with 4k miles for a good price. Is there any reason to avoid this year ? Any major problems ?
 

·
Premium Member
Joined
·
14,278 Posts
I haven't had any problems with mine.
 

·
Premium Member
Joined
·
14,278 Posts
One thing to check on is the muffler. They have a tendency to rust on the inside and the baffles come loose. Doesn't cause much problem unless the weld on the back end starts leaking. If that happens gas will leak under the plastic end cap and melt it.
 

·
Registered
Joined
·
202 Posts
Discussion Starter #4
I knew you had one .glad you responded. I've read in the knowledge base they list the differences . I know the induction was updated. And was wondering if the valves are adjustable with the screw type or the shims. Carb or injected ?
 

·
Premium Member
Joined
·
14,278 Posts
The bike is injected and the valves adjusters are screw type.
 

·
Premium Member
Joined
·
14,278 Posts
Couple of other things I remembered that need to be watched on the 03-06 400.

The speed sensor that tells the speedometer how fast you are going is located on the right side of the front axle. They have a habit of breaking which leaves you without a speedometer. It appears the cause is that the grease dries out and the rotor binds and breaks. You need to pull the sensor out and clean and re-grease it if the owner has not done that. If the rotor does break you can usually just glue it back together and re-install it to get the speedo working again.

There is a bearing on the clutch shaft that goes bad and makes a grinding noise that you can hear when you push the bike around with the engine off. It's not difficult or expensive to fix if you change it yourself. The bearing is only turning when the clutch is not engaged so there is no danger of it freezing up and locking the rear wheel as you go down the road. You can ride the bike with the noise for a long time before you are forced to fix it. If the bearing were to totally fail the clutch would not disengage so you would kill the engine every time you came to a stop. At 4,000 miles I doubt it would be an issue yet for this bike. As I mentioned it makes a grinding noise when you push the bike around with the engine off so you can easily tell if the bearing is bad. I've had to change mine one time in 34,000 miles.
 

·
Premium Member
Joined
·
902 Posts
I won't say mine has been problem free, but it has definitely been worth it and not a decision I've regretted.

I've experienced the speedo issue Buffalo mentioned, and it was an easy fix to glue it, with no problems since. No clutch bearing issue yet.
Be aware of the oil consumption issue some of these earlier bikes seem to suffer from. My ignorance of it cost me a new piston and valves.
I've also replaced the lock set, but that was by choice, rather than necessity. Likewise by replacing the standard weights for 18g sliders. I replaced the standard headlight bulbs with Silverstars, which give much better illumination. Other than that it's mostly been consumables.


Tires for it are cheap, as are brakes pads, if you shop around. I buy my oil filters 4 or six at a time from E-bay (Suzuki ones), and even the replacement belt (genuine) I got was around $85 (not fitted yet at 16,500miles, old one still in spec). Working on it is not difficult at all with a fairly basic tool kit.
 
1 - 8 of 8 Posts
Top