Suzuki Burgman USA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,034 Posts
Discussion Starter #1
I think I might suffer from the diesel sound in my burg. It's make 01-05 so I think it might still be like the 03 to 04 model in that respect? Maybe? Or is it just how it sounds? I have no other 650's to compare it too sound wise
 

·
Premium Member
Joined
·
14,253 Posts
If it is a 2005 model then it has the redesigned primary pulley adapter that resolved that issue.
 

·
Registered
Joined
·
1,034 Posts
Discussion Starter #3
How can I check if it does? It just sounds a bit weird to me. Maybe because I'm coming from a 400
 

·
Registered
Joined
·
1,034 Posts
Discussion Starter #4
Is it possible that even though it was manufactured in January 2005 it's an 04 model? I beyond highly doubt that's the case but maybe? What else could it be?
 

·
Premium Member
Joined
·
14,253 Posts
Look at the VIN number for your bike. If the 10th character is a 5 than it is a 2005 model. If it is a 2005 model then it has the new style primary pulley adapter which resolved the issue.
 

·
Registered
Joined
·
1,034 Posts
Discussion Starter #6
Yup. It's an 05 alright. Is there anything else it could be? It will start up and not make the noise but when I rev it and then let it idle it makes the noise. Also when I switch it from auto to manual it makes a very weird sound
 

·
Premium Member
Joined
·
14,253 Posts
Without hearing the noise you are talking about it would be difficult to say. It may just be normal sounds.

The noise you hear when you shift from auto to manual is probably just the CVT changing ratios to the preset manual ratio.
 
1 - 7 of 7 Posts
Top