Suzuki Burgman USA Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
561 Posts
Discussion Starter #1
My 2012 B650 w/12,000 miles has developed an interesting habit. If the engine is hot and I restart her, I immediately get a loud metallic "clack" sound as the starter engages. The engine starts up just fine and that's the end of it (until another hot start), but something in the starter must not be synchronizing properly with something else. Anyone had this problem? Guesses as to cause?
 

·
Premium Member
Joined
·
7,573 Posts
my 15 does it, no idea why, but it is a bit startling
 

·
Registered
Joined
·
73 Posts
Here is mine, I uploaded a video some time ago.
I had this problem since I got it new, and it still does the same thing now, even after 21k km. I changed the spark plugs last year at 18k, thinking they are too hot, I put iridium CR8EIX and I saw no difference. Just a little bit smoother acceleration.
The mechanic said it's a preignition, a detonation, I noticed that a better gasoline prevents the symptom.
 

·
Registered
Joined
·
561 Posts
Discussion Starter #4
Here is mine, I uploaded a video some time ago.
I had this problem since I got it new, and it still does the same thing now, even after 21k km. I changed the spark plugs last year at 18k, thinking they are too hot, I put iridium CR8EIX and I saw no difference. Just a little bit smoother acceleration.
The mechanic said it's a preignition, a detonation, I noticed that a better gasoline prevents the symptom.
I don't hear the noise in this video. The sound I'm talking about is a single loud metallic "clack," like two pieces of metal hitting each other. It happens only once and is gone by the time the engine starts.
 

·
Administrator
Joined
·
17,601 Posts
The noise may just be pre-ignition knock and the ECM retards the timing when a knock sensor hears that knock. This is common on all modern cars.
My Subaru Outback XT turbo does this. If I use Recommended Premumn 91 octane fuel it does not make a loud sound but it still does make a soft knock sound every start up. But if I run it on 87 octane it knocks loud once or twice and the computer retards the timing and cuts the turbo boost down. I also notice a big drop in power.

But the Burgman is designed to run on the LOWEST octane in the whole world. That knock is a normal part of the computer start up. It is only to check the parameters at start up. Unlike my Subaru above, the Burgman computer will not adjust the timing and BOOST levels on the fly.
 

·
Registered
Joined
·
73 Posts
I don't hear the noise in this video. The sound I'm talking about is a single loud metallic "clack," like two pieces of metal hitting each other. It happens only once and is gone by the time the engine starts.
Then you should put a video, because by your description is exactly what I hear in my video.
 

·
Premium Member
Joined
·
7,573 Posts
I hear it in the first start, not in the next 2, "course I'm so deaf I can't hear myself fart. (swmbo says everyone else can)
 

·
Registered
Joined
·
561 Posts
Discussion Starter #8
Then you should put a video, because by your description is exactly what I hear in my video.
You are right, of course. Unfortunately, the noise is sporadic, and occurs only when the engine is really hot, i.e., has been running for a long time. Since I have now returned from sunny Florida to not-so-sunny Cincinnati, it will probably be several months before I hear it again, and I will have to hope that I remember to do that and post. So this thread may be revisited this summer.
 

·
Registered
Joined
·
139 Posts
I have a 2018 and also get this pop every now and then after a long ride when turning on. It sounds like an air pop.
 

·
Premium Member
Joined
·
7,573 Posts
Would it help if you let the engine idle a bit before you cut it?
if my bike is a reflection of all others, a short idle won't do it, I always idle a bit before shutting down,
 

·
Registered
Joined
·
7 Posts
my 2008 does it occasionally, its always a wth was that moment. when it happens it is very loud metal on metal clunk. I have no idea what it is, but will follow this post.
 

·
Premium Member
Joined
·
7,573 Posts
i always thought it was the starter bendix thingy getting thrown bach hard against the starter because the engine fired off and ran just about as soon as the start button was pushed
 

·
Registered
Joined
·
561 Posts
Discussion Starter #14
i always thought it was the starter bendix thingy getting thrown bach hard against the starter because the engine fired off and ran just about as soon as the start button was pushed
That is the first credible diagnosis I've heard. If the engine is hot and the fuel system is completely full, then the engine does start immediately (although it never takes long.) The question is whether or not it's causing damage.
 

·
Premium Member
Joined
·
7,573 Posts
That is the first credible diagnosis I've heard. If the engine is hot and the fuel system is completely full, then the engine does start immediately (although it never takes long.) The question is whether or not it's causing damage.
up, every time it happens there's another bite mark in my seat upholstery
 

·
Registered
Joined
·
561 Posts
Discussion Starter #16
1 - 16 of 16 Posts
Top