Suzuki Burgman USA Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello I am javici from Venezuela i have a 650 that went into 6th gear I just made it back to the house , I asked for help several days ago and somebody told me to take out the cvt motor and turn de pinion back so that it will go back to neutral which I did , I took the cvt motor out turned the pinion back with my fingers and the scooter went back to neutral started the engine and worked fine in automatic mode with the cvt motor out , when I put it back the scooter went again into 6th gear , my question is ? When the cvt motor was out it was turning in automatic mode when I pushed the button for the manual mode the cvt made a small movement and kept going all the time , should the cvt motor be turning all the time or not ? And if the cvt should no be turning all time is there a electric module that could be bad ? Or there is another component that can be causing the problem , please waitin for someone help , here in Venezuela there is not a quality tech to fix it for me
 

·
Registered
Joined
·
715 Posts
Welcome to the forum Javici. Are you referring to the servo motor that sits on top of the CVT?
There are two sensors underneath the CVT one near the front one at the rear. The rear one you cant remove unless you pull the CVT but you can remove the front one. Sometimes these play up. Take it out and give it a good clean. Is your FI light showing on the instruments, flashing? If so you can use a bit of wire or a paper clip to bridge the dealer plug to pull up the dealer code and see what code you get. Let's see how you get on from there
 
1 - 2 of 2 Posts
Top