Suzuki Burgman USA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
I have a 2009 Burgman 400 with almost 16000 miles on it. I just recently changed my drive belt (stock replacement), and at the same time, changed the weights to some 18g Leo Vince weights I had.

Prior to the replacement, my engine rpm was about 6200 @ about 60 mph. Based on what I have read here, I don't think that is too abnormal, and I had no (perceptible) indications that my belt was slipping. It just seemed to be a good thing to replace the belt....which is at 14500 per mfg recommendations.

Now, I have noticed an increase in accelerations from a start, and also while riding at low rpm. My tach now runs at about 5200 rpm at 60-62 mph.

Question I have is that while accelerating, my tach will also get up to 5000 rpm, even in the 30 - 40 mph range.....almost like the belt is slipping, until the bike "catches up" to the cvt, and then at cruising speed, settles out.

I have no reason to believe the belt was the wrong belt, or installed incorrectly. Is it possible that this is the expected performance because of the new weights?

More curious than anything else...

Thanks Tom
 

·
Registered
Joined
·
1,055 Posts
You weights are apparently heavier than the stock ones or, have a different profile. Extra weight will cause them to be thrown outward more at a given RPM and thus, at that RPM allow the front plates to come closer together and resulting in a higher drive ratio. Or if they have a smaller diameter if round or, some other profile, it would also bring the variater plates closer together at a given RPM. This is typical of what those who have installed Dr. Pulley slider weights report. Physically, how do the Leo Vince weights compare to the stock ones?
 

·
Registered
Joined
·
77 Posts
Hey Scooter, why don't you have any pictures of your 2009 AN400? I'd like to see it and your top case mods. Thanks!
 

·
Premium Member
Joined
·
6,179 Posts
Sounds very normal as that's how my 400 was with the DPS I installed in it.
 

·
Registered
Joined
·
1,055 Posts
Hey Scooter, why don't you have any pictures of your 2009 AN400? I'd like to see it and your top case mods. Thanks!
I'll have to work on that. I had some, including some good posts on add-ons and mods (tunnel bag wit drink holder from a camera bag, smart phone holder, electrical connections to the topcase that allowed hands-free electrical connect/disconnect) but, they went away with the site changeover a while back. I'll get some bike pics up but, will have to wait for more time to get the mods back up.
 

·
Registered
Joined
·
77 Posts
Look forward to them. Thanks!
 
1 - 6 of 6 Posts
Top