Suzuki Burgman USA Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
152 Posts
Discussion Starter #1
Hello everyone!

I am riding a 2008 400 and have a brake light modulator that I want to install. Does anyone have any idea which pieces of tupperware I need to remove? And, if so, hints on how to do it?

Inquiring minds want to know. :)

Thanks for your help.

Nan
 

·
Premium Member
Joined
·
6,179 Posts
Has been awhile, but if I remember right I just reached up & remove one of the brake lights. I wired into the wires and attached the flasher up under the tupperware with a wire tie.
 

·
Premium Member
Joined
·
166 Posts
The back panel just under the lights comes off without any tools. Once done it's easy to see all the wires and hook everything up.

Ray
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #4
Thanks everyone!

Once I knew which wires to use, it was a 5-minute job.

Woohooo!
 

·
Registered
Joined
·
367 Posts
Hey countryartist, which modulator are you using? Does it make a a difference in terms of visibility from the rear? When sitting stopped at a light Saturday next to a minivan, I realized just how comparatively small my 400 is!
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #6
Hi!

I used what is called "back off" which I ordered from my "local" cycle shop. It really is noticeable even during the day. I, too, am always concerned that someone may not see me so I've done what I can at this point. There is also a "back off" license plate frame that could be used, but as I have also triked my bike I wanted all of the brake lights to flash.
 

·
Registered
Joined
·
367 Posts
Cool! Thanks for the info. I will definitely check this out. By the way, do you have any pics of your trike setup? Which one did you go with?
 

·
Premium Member
Joined
·
152 Posts
Discussion Starter #8
MJ,

I fell into a Towpac that someone here had stated they were going to take off a bike they had purchased. Got it used and love it. New, they can be pricey. I don't have a pic other than on my phone so I'll have to figure that whole thing out.
 

·
Registered
Joined
·
33 Posts
Brake Modulato with LED bulbs

I recently installed this brake light modulator on my 2013 Burg. 400.
https://www.amazon.com/gp/product/B00FADDOL4/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1
It works great but the original incandescent bulbs aren't very bright... and they are "slow".

So I purchased these LED's that should have worked... they're 1157 BAY15D like the OEM bulbs.
https://www.amazon.com/gp/product/B01LWZEE2V/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

These LED's won't light as "lower wattage" running lights... but they do light when the brakes are applied (they are very bright). However, they don't modulate like the incandescent bulbs do.

I checked the function of the LED's by applying 12v to each of the two contacts. They work as they should... one contact is the lower brightness running light... and the other is the very bright brake light.

Does anyone have an idea as to why these LED bulbs won't work in my 400? Would the modulator have anything to do it... the modulator is supposed to work with LED's.

Thanks,
Greg
 
1 - 9 of 9 Posts
Top