Suzuki Burgman USA Forum banner

1 - 11 of 11 Posts

·
Administrator
Joined
·
18,748 Posts
Discussion Starter #1
I keep getting an error message saying I need to type more than 3 letters.
 

·
Registered
Joined
·
4,876 Posts
Yea, lots of things aren't working right.

I couldn't attach a photo to my last post. Yesterday, it would not put in any carriage returns. People are have PM problems. What gives?
 

·
Administrator
Joined
·
18,748 Posts
Discussion Starter #3
Also can not add a smiley unless I code type it in using : or bold-underline using [ and ]. And when I add two carriage return spaces under a sentence, it removes the carriage return spaces and lumps all them together.
 

·
Premium Member
Joined
·
14,258 Posts
I've had several strange things happening.

The forum tools and quick link buttons keep changing doing strange things. Yesterday I tried to do a post in a thread and it said I did not have authority but I could post in other forums with no problems.
 

·
Administrator
Joined
·
18,748 Posts
Discussion Starter #5
I've had several strange things happening.

The forum tools and quick link buttons keep changing doing strange things. Yesterday I tried to do a post in a thread and it said I did not have authority but I could post in other forums with no problems.
I got that also yesterday.
 

·
Premium Member
Joined
·
647 Posts
I had the quick link weirdness, and carriage return being stripped out. Quick links works some times not others
 

·
Registered
Joined
·
2,832 Posts
sOMEBODY mUST TO HAVE sABOTAGE Are Sight it happends!!
 

·
Premium Member
Joined
·
11,296 Posts
Patience Please

Dear Friends

Please be patient.

I have reported this issue with the forum owners and they have acknowledged the problem and are investigating. It may interest you to know that this problem is also being experienced in other forums under their ownership.

I have placed an announcement at the head of each forum section (I did this on the day I was aware of the problem). I will keep that announcement updated.

I have absolutely no idea when this problem is likely to be fixed.

NormanB
 

·
Registered
Joined
·
1,113 Posts
Something's certainly happening. It just now let me in to create a Garage. Haven't completed it yet, but I'll let you know how it works.
 

·
Registered
Joined
·
1,113 Posts
No, it turns out it let me into the INSTRUCTIONS for creating the garage - which are excellent, by the way. The system did let me create a photo album though.

Thanks for reporting the problem, Norm. I know there's not really anything more to be done. Maybe it'll come back on Monday!
 

·
Registered
Joined
·
2,810 Posts
It's Obama's fault LOL !

It's Obama's fault , to many people on the net trying to get cheap health insurance ? :rolleyes:

:D:D:D:D:D

TheReaper!
 
1 - 11 of 11 Posts
Top