Suzuki Burgman USA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,489 Posts
Discussion Starter #1
While riding Saturday I noticed a high pitched whirring noise. This was something new. It wasn't there on the ride home in the rain on Friday. It was definitely speed dependent, definitely not RPM dependent. I was alternately trying to picture what in the rear wheel could be causing this and wondering what I was going to do if the rear wheel locked up.

Once I got home I put it on the stand and tried to replicate the noise and locate the source but it didn't happen on the stand. Put the helmet back on and rode through the neighborhood and there is was, plain as day.

Had to run to a local office supply to get some printing done and while there I noticed that I had this strange rectangle of thick dirt on the crown of my helmet. Figured I set it down on something yesterday while it was wet and picked it up some dirt.

Turns out, the problem was that a piece of my helmet, the center top vent scoop, had fallen off. Two holes were exposed and what I was hearing was the air whistling past these holes. The varying pitch kind of threw me and it really had a whirring timbre. I had visions of bearing issues or some kind of wear problem in the final drive. Would have really been disappointed if I had disassembled the rear end and, finding nothing definitive, started shot gunning parts. Lack of mechanical experience could have easily led to that scenario. Fortunately, I stumbled on to the source before that saga began.

3 inches of ductape and the problem is solved. Yet one more use for this ubiquitous product.
 

·
Registered
Joined
·
182 Posts
You know you just described a 3 Stooges mini flick... Still chuckling.. Nyuk nyuk nyuk
 

·
Registered
Joined
·
341 Posts
Wish mine was just what yours was. My bearings in the clutch both went bad. Waiting on them to get here.....

Glad you and you scoot are well!
 

·
Premium Member
Joined
·
6,179 Posts
Sure glad you didn't have to tear into the rear end & hunt for the problem.
I'll add that fix to my Burgman knowledge base. ;)
 
1 - 5 of 5 Posts
Top