Suzuki Burgman USA Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
HI EVERYBODY;
I AM NEW TO THIS FORUM, AND I BEEN HAVING A NIGHTMARE WITH A LOCAL DEALER AT SERVICE DEPT
I WILL TRY TO BE BRIEF...
MY BIKE IS A 2007 650 29000 MILES WAS RUNNING PERFECT AND LIKE YOU GUYS I AM IN LOVE WITH THIS BIKE BIKE , I DONT WANT TO GIVE UP ...
BUT LOVELY DEALER IT HAS HAD MY BIKE FOR OVER 3 MONTHS AND THEY KEEP GUESSING ON THE DIAGNOSTIC..
AND EVERY TIME I TAKE THE BIKE HOME... RUN FOR 20-50 MILES AND GOES BACK AGAIN IN TO NOT SHIFTING....
I DONT KNOW NWHAT TO DO !!!
I AM DESESPERATE !!!! I LOVE THIS BIKE I DONT WANT TO GO BACK TO AN STREET BIKE I LOVE THIS SUPER SCOOTER..

SEE IF YOU CAN HELP
 

·
Premium Member
Joined
·
14,227 Posts
We could probably give you a better guess if we had some more information.

Are you seeing an FI indicator when it quits shifting. If so then as CMN1771 says the code would be helpful to know.

If not then what exactly is the bike doing when you say it won't shift. Is it sticking in low gear and not up shifting. Is it not down shifting. Will it shift if you put it in manual mode. Will it shift if you let off the gas and then rotate it back on.

BTW, please turn you all caps off. Using all caps is considered to be shouting.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Buffalo said:
We could probably give you a better guess if we had some more information.

Are you seeing an FI indicator when it quits shifting. If so then as CMN1771 says the code would be helpful to know.

If not then what exactly is the bike doing when you say it won't shift. Is it sticking in low gear and not up shifting. Is it not down shifting. Will it shift if you put it in manual mode. Will it shift if you let off the gas and then rotate it back on.

BTW, please turn you all caps off. Using all caps is considered to be shouting.
thanks for you reply buffalo...
the bike stays in 1 gear and doesnot go over 29 mph and the rpm are up at 6500.
howevwe it has been its third trip to the dealer..
and seems like they fixed but after 40-50 mils of running perfect goes back again, in to 1 gear


thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
cmn1771 said:
hmmm. have u checked and cleaned your center stand switch. sounds faulty.
well .. safety switch was the first thing they replaced,
and work for a little as 40-150 miles..
and what i did i disconected my self and made the bike work for another 400-600 miles
and did it again/ not shifting..
took back to dealer they said they replacedthe stopper bolt...
work for another 40-120- miles and did it again
i am so nfrusteded .......
 

·
Premium Member
Joined
·
14,227 Posts
It's possible you may have a primary pulley position sensor that is acting up. I would ask the dealer if they checked out the PPS to make sure it was functioning smoothly. However I'm starting to suspect you may have bigger issues.

Did you see the stopper bolt they replaced. Was it badly damaged. If it was then I suspect you may be in the early stages of a primary input shaft bearing failure. You can pull the stopper bolt and look at it again. If it is already showing signs of heavy damage then that would confirm internal problems in the CVT.
 

·
Premium Member
Joined
·
14,227 Posts
cmn1771 said:
the code is crucial. but its easily retrieved. half of the computer on this bike is dedicated to the cvt. just ask the service guy what number code its showing on the cvt side of the computer.
If he is not seeing an FI indicator then there would be no code to to pull.
 

·
Registered
Joined
·
1,664 Posts
"650 bugman not shifting NIGHTMARE!!!DEALER"

I think I know the answer to your problem - Your have a BUGMAN and not a BURGMAN....so you need to take it to a BUGMAN dealer.......
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
roy_ryall said:
Bad speed sensor connection.
mine has only 29000 miles ,the problem is that seems like is fix for a 50- to 120 miles and goes back again..
so I dont think is fixing by himself and getting broke again..

thanks
 

·
Registered
Joined
·
2,936 Posts
mine has only 29000 miles ,the problem is that seems like is fix for a 50- to 120 miles and goes back again..
so I dont think is fixing by himself and getting broke again..

thanks
If you're the expert, why ask here?

First piece of advice from me is this: http://johnhaller.com/jh/useful_stuff/d ... caps_lock/

Now you can disable your Caps Lock key in Windows... without any special software, and without having to pry the key off
Second piece is: This community knows more about the Burgman 650 and its problems than any other entity, up to and including Suzuki headquarters in Japan, so don't dismiss any input on troubleshooting with arguments based only on your gut feeling.
If you're not going to break out the tools and do the suggested trouble shooting or have someone follow it to the letter, you're wasting both your own and our time here.

You have two ears, two arms and one mouth, so you should spend 80% of the time listening and wrenching, and only 20% talking.
 

·
Registered
Joined
·
2,936 Posts
Maybe I was a bit harsh, but dismissing trouble shooting advice is not the shortest path to finding the source of the problem.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #16
ErikDK said:
Maybe I was a bit harsh, but dismissing trouble shooting advice is not the shortest path to finding the source of the problem.
no!! nonono!! not all I am a very open mind person erick...
and I do apreciate the time taken to this matter in this forum......

believe me; I know like you are well stated this forum knows more than even suzuki headquarters..

that is why I am all ears where do I start you are the expert...


please advice...

thanks
cachode2
 

·
Premium Member
Joined
·
11,296 Posts
If I may sum up.

1. It is always difficult to diagnose faults at a distance, therefore your dealer has the advantage of having your machine in front of them.

2. Your dealer is not exploiting that advantage to much effect - do you know of a more competent dealer elsewhere?

3. If you could update your profile with your location, then forum members may be able to suggest an alternative dealer, or even offer to help if they are nearby.

4. The symptoms are absolutely classic for a seized 'in' plunger on the centre stand interlock - that is why it was one of the first suggestions. Do you put the bike up on the centre stand regularly? If so how about just using the side stand for a while and making user that centre stand plunger is well and truly 'out'. I hear what you say about the 'fix' not lasting long but you have not made a clarifying statement that the centre stand plunger was rechecked.

5. If it proves not to be the centre stand switch then it could be the PPS or speed sensor and a competent dealer will be able to diagnose.

I hope this is helpful to you. Is English your first language?
 

·
Premium Member
Joined
·
14,227 Posts
Norm, I believe he said he totally disconnected the center stand switch. If so that would take it out of the equation.

What worries me is that he said the last thing the dealer did was to replace the stopper bolt and that fixed it for a while. His symptoms sound suspiciously like what Robin's bike was doing when the CVT in it failed. Her bike started off having intermittent failures to up shift that progressively got worse.

I would like to know how much damage there was on that original stopper bolt. I would also like to know if the replacement stopper bolt is already showing signs of damage. If the original bolt had heavy damage and the replacement bolt is already showing signs of excessive damage I would very much suspect that there are internal problems in the CVT most probably the bearing on the input shaft failing.
 

·
Premium Member
Joined
·
11,296 Posts
You are right - my bad - I missed that. :oops:
 

·
Premium Member
Joined
·
173 Posts
i here what you are saying buffalo but the dealer may of replaced the stopper bolt as they do not know what they are doing and are clutching at straws.
 
1 - 20 of 32 Posts
Top