Suzuki Burgman USA Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
923 Posts
Discussion Starter #1
My bike rides fine at speed but whenever its idling or decelerating it dies once it hits 1500 rpm. I have to keep it idling at about 2000 rpm to keep the engine running. Its two years old, I just got it out of storage and wonder if its stale gas or something else. Didn't have this problem last year while riding. Any ideas?
 

·
Registered
Joined
·
1,489 Posts
I had a similar issue with my 2011 400. It seemed most noticeable after prolonged stop & go traffic and the fuel gauge in the low red zone. Never noticed it with gas gauge above the 1/2 mark.

I just installed the KN air filter (the original OEM had 35K miles and was a little ( :rolleyes: ) dirty. To soon to tell if that makes a difference but the preliminary indication is that the idle is more consistent. Time will tell
 

·
Registered
Joined
·
3,142 Posts
Sounds like it may be starved for fuel - the breather hole on the gas cap may be plugged creating a vacuum in the tank.
 

·
Premium Member
Joined
·
14,516 Posts
Also....air filter may need cleaning...
if it is clogged-up, the engine can't
breath freely.
 

·
Registered
Joined
·
923 Posts
Discussion Starter #5
I'll check both of those possible solutions. Its only got 2000 miles on I wouldn't expect any problems this soon. I don't want to get discouraged riding it after only a few thousand miles.
 

·
Registered
Joined
·
1,177 Posts
New fuel and injector cleaner then run it,
cheapest option and hope it cures it.
 

·
Registered
Joined
·
1,489 Posts
Well the jury is in and the new air filter had little to no effect. Above 1/2 tank engine runs well. Less than 1/2 tank, the engine idle is all over the place (mostly on the low side). I'd say my issue is unrelated to the OP's. Mine is starting to feel like a fuel pump going south. It appears to be independent of gas source. Maybe I'll start my own idle issue thread.
 

·
Registered
Joined
·
923 Posts
Discussion Starter #12
Todays fuel has a shelf life of approx 30 days without a supplement.
Wow, I didn't know that. I filled the tank before winter and let it set all winter. Started it a few times but didn't really ride it for 4 months.
 

·
Premium Member
Joined
·
797 Posts
If it is runing (you say it will at higher rpm of 2000) -- I would run a few tanks of gas with Sea Foam added and see what happens.

Example --- Bought a used 500 Ninja with 1000 miles on it over a 3 yr period (I bought it in 2011, previous owner got scared to ride at 600 miles and rode very little after that time). Idle was all mesed up, I ran about four tanks of gas with Sea Foam (got better as it went along and I kep adjusting the idle spped). Finally all settled at normal idle for that MC (1200 rpm) and no more problems.

It is carburated MC vs FI and idle jets on it are a problem (must be kept clean).

I now have 43000 miles on it. Run a little Sea Faom in it now and then.
 

·
Registered
Joined
·
923 Posts
Discussion Starter #14
Added seafoam, cleaned the air filter and drove the heck out of it this weekend. We'll see if that helps.
 
1 - 15 of 15 Posts
Top