Suzuki Burgman USA Forum banner
1 - 20 of 21 Posts

· Registered
Joined
·
58 Posts
Discussion Starter · #1 · (Edited by Moderator)
HI guys
I noticed that my low beam does not work but the high beam is fine, is this a potential fuse issue and where are the headlight fuses on a 2008 400? are they in the dash panel above the stering or somewhere else? TY

MODERATOR moved Headlight issues off the tire and CVT question post.
 

· Registered
2014 Burgman 400
Joined
·
1,203 Posts
where are the headlight fuses on a 2008 400? are they in the dash panel above the stering
Yes, LH side, it should be, fuse #1 high beam, #2 low beam, both 15 amp on rear row, kinda closer to handlebars, AFAIK no relays are used on headlights. * If a fuse is bad there's a reason, short, etc. :unsure:

* " Changed text, to be correct for 08 model "
 

· Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
Yes, LH side, it should be, fuse #1 high beam, #2 low beam, both 10amp, AFAIK no relays are used on headlights, the handlebar switch only controls the high beam, low beam is always on. If a fuse is bad there's a reason, short, etc. :unsure:
Thanks, are the OEM bulbs on this bike 2 in 1 or are they seperate bulbs? Is this more than likely a situation where its either a dead low beam bulb or a fuse?
 

· Administrator
Joined
·
18,254 Posts
Not sure if its the same on the 400 but the 2002-2012 650's have a white wire inside the left Hi-Low switch that sometimes de-solders and you lose low beam.

Check the simple stuff first.
 

· Registered
2014 Burgman 400
Joined
·
1,203 Posts
The 08+ 400's use same H4 bulb in both headlamps and L+R are on all the time in either Hi or low beam (different than 07/previous) where one light is off in low beam), the chances of both bulbs failing at same time are questionable :unsure:.

I would recommend removing front fairing to check LH handlebar switch and/or harness connectors, headlamp plugs, etc. It may be a bad dirty connector as both headlights share common power wires.

Although not very easy (At All :(), you can access the headlight connectors (and replace bulbs) with fairing in place with a good selection of :eek::censored: and check for 12v power at Yellow is Hi beam, White Is Low beam, B/W ground. Used either plug B/W wire or battery negative,

Burgman's chassis are not well grounded so use a 'Black with White' stripe wire for ground.

Edited by Modreator.
 

· Administrator
Joined
·
18,254 Posts
Wspolock had a huge issue with corroded connectors up front. His was on his AN650 not long before he sold it. May be the same for a 400.

650 LEFT Hand connector Finger Electrical wiring Gas High-visibility clothing Electrical supply



650 RIGHT Hand connector Finger Electrical wiring Cable Thumb Wrist
 
  • Like
Reactions: JRoss and wspollack

· Premium Member
Joined
·
2,462 Posts
Wspolock had a huge issue with corroded connectors up front. His was on his AN650 not long before he sold it. May be the same for a 400.

650 LEFT Hand connector View attachment 103127


650 RIGHT Hand connector View attachment 103128
Here's that thread from Aug. 2016 that Dave was talking about:


I jumped into the thread in Sept. 2021, and my pics of adding jumpers around the stock OEM harness up front on the 650 are on the last (fourth) page.
 
  • Like
Reactions: Dave_J

· Registered
Joined
·
58 Posts
Discussion Starter · #9 ·
Awsome guys thanks, I have a couple questions
I see three bulbs all circled is that the high, low, and running lights? high down below, low in middle and running on top orange?

Can these bulbs be accessed by reaching under front faring or does it need to be disasembled?

ALSO, if you notice the pic, this side headlamp cover has a haze on inside of cover, are these covers easy to take off and clean or a PITA?
Automotive parking light Tire Wheel Automotive tail & brake light Motor vehicle
 

· Registered
2014 Burgman 400
Joined
·
1,203 Posts
Awsome guys thanks, I have a couple questions.

I see three bulbs all circled is that the high, low, and running lights? high down below, low in middle and running on top orange?

From top to bottom in your picture, turn signal, position or parking lights, headlight, the headlight bulbs have both high and low beam, a 2-filament bulb.

Can these bulbs be accessed by reaching under front faring or does it need to be disasembled?

To access "all" the bulbs the fairing/front cover has to be removed (Check Mitch's video on YouTube), you can access/change the headlight bulbs if you are very familiar with their installation, is a blind job with some :censored: even with knowledge (n)

ALSO, if you notice the pic, this side headlamp cover has a haze on inside of cover, are these covers easy to take off and clean or a PITA?
The combination headlamp assy. is a bonded unit, not screwed together :(

Moderator fixed QUOTE
 

· Administrator
Joined
·
18,254 Posts
I think it was TechArtGuy that took his headlights buckets and put them, one at a time, in the oven at 150 Degrees F and was able to pry the clips enough to pop the lenses off. He was putting Projector Lights in his housings.

They are sealed with a ring of Butyl rubber that is soft around 66.5C or 155F
 

· Registered
2014 Burgman 400
Joined
·
1,203 Posts
BTW, sometimes headlights have "crazing" within the plastic itself, not just the coating, not really fixable/removable, you could polish outside to look better. I would remove the headlamp assy., and try polishing on the workbench, you may have to start with 400 sandpaper and work up to 2K, use a small rubber sanding block, etc. (not fingers 👎)and finish with polishing compounds, etc.
Or you could "Live Dangerously" and try bug repellent or WD-40 trick, or both 🙄😖🤞
 

· Registered
Joined
·
2,402 Posts
Regarding the headlights, it would be unusual for both to go out at the same time, but we don't know that they did from the information given. Could have been 6 months apart.
 

· Administrator
Joined
·
18,254 Posts
I moved Headlight issues off the tire and CVT question post.

Diagram removed due to wrong year AN400.
 

· Administrator
Joined
·
18,254 Posts
You're right on member, but that diagram is for 2007 model.
Discussiom here is on 2008 USA model. Both lights active.
Removed wrong year wiring diagram. I do not have any AN400 wiring diagrams to offer
 

· Registered
Joined
·
1,593 Posts
been out of town since wednesday so I haven't been following. @Dave_J did you post the image of the 07 400 wiring diagram that I colored on with digital crayons? psa, don't try to eat them mikey, they taste awful. 😉

the 08 and up wiring diagram is in the supplementary service manual 99501-34170-01e.
 

· Administrator
Joined
·
18,254 Posts
been out of town since wednesday so I haven't been following. @Dave_J did you post the image of the 07 400 wiring diagram that I colored on with digital crayons? psa, don't try to eat them mikey, they taste awful. 😉

the 08 and up wiring diagram is in the supplementary service manual 99501-34170-01e.
I did then revoked it, the 2008 would be different and the 2007 may cause confusion.
 
  • Helpful
Reactions: JRoss
1 - 20 of 21 Posts
Top